Let's Discuss

Ask Question - Get Answer, and connect with The Community

  • Prasant Teewari

    Member
    March 5, 2022 at 9:06 am

    While it isn’t specifically a WordPress error, what you are looking for is one of two PHP modules: mysqli or mysqlnd. Install either of these if you can, or if you have cpanel available, look for where you can enable PHP modules, and turn one of those on.

    If you have no ability to install/activate modules, then, check with the server admin to have them install mysqli or mysqlnd.